Archive pour mars 2016

Installer openCV 2.4.12 pour ubuntu et Qt5

Bonjour à tous,

 

après avoir pas mal galérer à installer openCV 2.4.12 sur ubuntu et le faire fonctionner avec ubuntu, j’ai décidé de partager mon retour d’expérience.

 

Installer les dépendances :

 

 

Ensuite récupérer openCV depuis git

 

Maintenant compilons le tout

 

 

dans le dossier /etc/ld.so.conf.d/

créer un fichier « opencv.conf »

Et coller ceci dedans :

/usr/local/lib

Maintenant executer la commande

sudo ldconfig

 

Maintenant ajoutons les dépendances dans notre projet QT (dans le fichier .pro )

 

 

 

Pas de commentaire